Please Ignore the Swiftly Changing Themes

Never do anything when you’ve been awake all night.  Especially if you don’t back up your work first.  I upgraded a template that sadly isn’t compatible with WP 3.0 and poof now it is one hot mess.  So here is the default template which is very cute until I get some sleep and vanquish this cold.

I should add read blogging for dummies to my 30by30 list.

Be Sociable, Share!
4 Responses to Please Ignore the Swiftly Changing Themes
  1. I was afraid of the same thing happening to my site, so I still have not upgraded to WP3.0.

    • arg I know. I upgraded to 3.0 no sweat but then I updated my template which totally tweaked! I lost all my widgets too. But it was a good way to try out the new theme- which I am really starting to like I just wish I could change the sidebar a bit. I heard a lot of themes didn’t react well!

  2. It’s looking good though. You might try Exec-PHP to add code to text widgets as well as other things. Useful plugin when things don’t quite work the way you might want.
    Jason´s last [type] ..Vintage Coloured Bin

    • I’ll check that out. I just downloaded the same theme but with 2 columns (i wanted to do it myself at first but have to focus a bit) so will add it to my ever growing list ;)

Leave a Reply

Wanting to leave an <em>phasis on your comment?

CommentLuv badge

Trackback URL http://opinionatedant.com/2010/07/please-ignore-the-swiftly-changing-themes/trackback/